GBS.Market 5 важное обновление

Для дальнейшего развития и реализации новых возможностей в GBS.Market мы обновили архитектуру приложения и перенесли код GBS.Market 5 с платформы .NetFramework 4 на новую версию 4.5.

К сожалению, .NetFrameWork 4.5 не поддерживается операционной системой Windows XP, поэтому и GBS.Market 5 работать на Windows XP не сможет. Если вы планируете переход на GBS.Market 5 и используете Windows XP, вам необходимо заблаговременно позаботиться о переходе на новую версию операционной системы.  

В ближайшие дни будет выпущено обновление для GBS.Market 5, работоспособность которого на Windows XP, скорее всего, будет невозможна. Для обеспечения работоспособности на других операционных системах (Windows Vista и выше) необходимо обновить .NetFramework до версии 4.5.1. Скачать установочный файл платформы можно с нашего сайта по ссылке.

Отказ от поддержки Windows XP был вопросом времени, т.к. данная операционная система устарела и уже не поддерживается Microsoft. Для нее не выпускаются пакеты обновлений и использовать данную систему небезопасно.

В любом случае, даже если вы не планируете переход на пятую версию GBS.Market, мы рекомендуем обновить вашу операционную систему. Вы можете приобрести лицензионную копию Microsoft Windows на сайте нашего партнера — интернет-магазина Allsoft.